<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>St. James golf fifth, Mill Valley eighth at BVNW Invitational | Shawnee Dispatch</title>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
    
    
  <link rel="shortcut icon" type="image/x-icon" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/favicon.png" />
  
  <meta property="og:title" content="St. James golf fifth, Mill Valley eighth at BVNW Invitational"/>
  <meta property="og:site_name" content="Shawnee Dispatch"/>
  <meta property="og:url" content="http://www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/" /> 
  <meta property="og:description" content="The St. James Academy and Mill Valley golf teams placed fifth and eighth, respectively, at the Blue Valley Northwest Invitational on Monday at the Nicklaus Golf Club at LionsGate. Will Wilk tied for ninth with a round of 77 to lead St. James, and Tanner Moore paced the Jaguars with a round of 81 to tie for 20th." />
  
    <meta property="og:image" content="http://kweeklies.media.clients.ellingtoncms.com/img/croppedphotos/2017/03/28/_MG_8717_2_t800.JPG?90232451fbcadccc64a17de7521d859a8f88077d" />
  
  <meta property="article:published_time" content="2017-03-28T11:41:41Z" />
  

    

  
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
    
    <!--[if IE 6]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/news.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/destinations.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/twitter.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/videos.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css"  type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css" type="text/css" media="all">
    

    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/comments.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">
    
  <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/comments.css">
  

<link type="text/css" rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/stylesheets/base.css">
  

    

    
  
  
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <![endif]-->

    <!--[if lte IE 6]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
    <![endif]-->

    <!--[if IE]>
      <script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
  <!--[if lte IE 6]>
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/stylesheets/ie6.css">
  <![endif]-->


  <!--[if lt IE 7]>
    <script src="http://media.ljworld.com/weather.js" type="text/javascript"></script>
    <link type="text/css" rel="stylesheet" href="http://media.lawrence.com/weeklies/desoto/stylesheets/ie.css">
  <![endif]-->


    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://kweeklies.media.clients.ellingtoncms.com/static/';
    </script>
    <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=true"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <!-- these files redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/apps/events.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/calendars.js"></script> -->
    <!-- <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/maps.js"></script> -->
    <!-- Use our own bug-fixed version of the maps.js. Once MPM fixes the bugs, we can use theirs. UPDATE: Looks like this is identical now.
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/maps.js"></script> -->
    <!-- these are redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/modules.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/places.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/ratings.js"></script> -->

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
    <!-- testing to see if videos work --> <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/maps/map_maker.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/yahoo-dom-event.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/flash.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/audioplayer.js"></script>

    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.shawneedispatch.com") {
          window.location.reload(true);
        }
      }
    </script>
    

    
    
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/yahoo-dom-event/yahoo-dom-event.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/animation/animation-min.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/connection/connection-min.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/bootstrap.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/dom.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/event.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/tmp/popupmenus-x.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/simple-tabs.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/popup-link.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/cookies.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/swfobject2.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/legacy/search.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/scripts/site.js"></script>

  <script type="text/javascript">
    $(function () {
      
      $('#site-nav li[id]').each(function(){  new WOL.widget.popupMenu(this.id, 'off', 'on');  });

      $(".unobtrusive").click(function(e) {
          var href = ($(this).attr('href'));
          window.location = href;
          //alert( e.isDefaultPrevented());
          return true;
      });

      WOL.widget.popupMenu.visibilityEvent.subscribe(function(type, args) {
        if (args[0] == 'show')        { $('div.video-embed-wrapper').css('visibility', 'hidden');
        } else if (args[0] == 'hide') { $('div.video-embed-wrapper').css('visibility', 'visible'); }
      });
      
    });
  </script>

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  
<!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots=[];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function(){ var gads = document.createElement('script');
    gads.async = true; gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  googletag.cmd.push(function() {

    //Adslot 1 declaration
    gptadslots[1]= googletag.defineSlot('/1024221/SH_halfpage', [[300,600]],'div-gpt-ad-981288467259272027-1').addService(googletag.pubads());

    //Adslot 2 declaration
    gptadslots[2]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-2').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 3 declaration
    gptadslots[3]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-3').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 4 declaration
    gptadslots[4]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-4').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 5 declaration
    gptadslots[5]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-5').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 6 declaration
    gptadslots[6]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-6').setTargeting('pos',['3']).addService(googletag.pubads());

    //Adslot 7 declaration
    gptadslots[7]= googletag.defineSlot('/1024221/SH_pushdown', [[970,415]],'div-gpt-ad-981288467259272027-7').addService(googletag.pubads());

    //Adslot 8 declaration
    //gptadslots[8]= googletag.defineSlot('/1024221/SH_sticky', [[800,600]],'div-gpt-ad-981288467259272027-8').addService(googletag.pubads());
    
    googletag.pubads().setTargeting("url", "/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End: GPT -->

  


    <link type="application/rss+xml" href="http://www.shawneedispatch.com/rss/headlines/" rel="alternate" title="RSS">

    
    
      <script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-381152-17']);
        _gaq.push(['_trackPageview']);

        (function() {
          var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
          ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    
    
  </head>

  
<body class="story detail" id="weekly" >
<img height="1" width="1" style="border-style:none; position: absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:4r2sq1vu&fmt=3"/>

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_bbpsta33so63is2wovts2t2bbi'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


    <div id="page">
      
<div class="sticy-ad-wrapper" style="position: absolute; top: 0; left: 0; z-index: 101;">
  <div class="sticky-ad">
    <div id='div-gpt-ad-981288467259272027-8'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-8'); });
	  </script>
	</div>
  </div>
</div>


  <div id="header">
    
      <div class="block">
        <div id="user">
          <a href="/print/" class="subscribe">Locations</a>
        </div>

        
          <div id="weather">
            
            <p>
              <a href="/weather/" class="icon"><img id="weatherImage" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/images/weather/white/overcast.svg" alt="Overcast"></a>
              <a href="/weather/">53&deg; </a>
            </p>
            
          </div>
        
        


        <h1><a href="/">Shawnee Dispatch</a></h1>

        
      </div>
      
      <style>
      .nav ul { list-style: none; padding: 0; margin: 0; }
      .nav li { text-align: center; }
      .nav a { text-decoration: none; display: block; padding: 0 7px; text-align: center; }
      .nav a:hover { background-color: rgb(0, 0, 0, 0.06); }
      .nav a.active { background-color: rgba(0, 0, 0, 0.1); cursor: default; }

      .nav li li { font-size: .8em; }
      .nav > ul > li > a { padding-left: 0; }

      .nav li ul { position: absolute; display: none; width: inherit; background: #f3f3f3; border: 1px solid #c3c3c3; width: 150px; padding: 7px 0; }
      .nav li ul li { margin-right: 0; line-height: 25px; margin: 7px 0; }
      .nav li ul li a { display: block; text-align: left; padding-left: 12px; }
      #header .nav ul li ul a:hover { background: #313a8d; color: #fff !important; }
      .nav li:hover ul { display: block; }
      .nav li ul li { display: block; }
      </style>

      <div class="nav">
        <ul class="header_nav">
        
          <li><a href="/news/">News</a>
            <ul>
              <li><a href="/news/today/">Today's news</a></li>
              <li><a href="/news/local/">Local</a></li>
              <li><a href="/news/sports/">Sports</a></li>
              <li><a href="/news/government/">Government</a></li>
              <li><a href="/news/elections/">Elections</a></li>
              <li><a href="/news/business/">Business</a></li>
              <li><a href="/news/schools/">Schools</a></li>
              <li><a href="/couples/">Engagements</a></li>
              <li><a href="/couples/">Weddings</a></li>
              <li><a href="/couples/">Anniversaries</a></li>
              <li><a href="/births/">Births</a></li>
              <li><a href="/obituaries/">Obituaries</a></li>
            </ul>
          </li>
          <li><a href="/news/schools/">Schools</a></li>
          <li><a href="/news/opinion/">Opinion</a>
            <ul>
              <li><a href="/news/living/">Living</a></li>
              <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
              <li><a href="/submit/letter/">Submit your letter</a></li>
            </ul>
          </li>
          <li><a href="/photos/">Photos</a>
            <ul>
              <li><a href="/photos/galleries/">Photo galleries</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
            </ul>
          </li>
          <li><a href="http://shawneemarketplace.com/dispatch-ads">Marketplace</a></li>
          <li><a href="http://www.shawneejobopenings.com">Jobs</a></li>
          <li><a href="/circulars/">Circulars</a></li>
          <li><a href="/submit/">Submit</a>
            <ul>
              <li><a href="/submit/news/">Story idea</a></li>
              <li><a href="/submit/photo/">Photo</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Engagement</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Wedding</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Obituary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Birth</a></li>
              <li><a href="/submit/letter/">Letter to the Editor</a></li>
              <li><a href="/submit/press_release/">Press release</a></li>
            </ul>
          </li>
          <li><a href="#">Help</a>
            <ul>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/about/contact/">Contact us</a></li>
              <li><a href="/search/">Advanced search</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
              <li><a href="/submit/">Submit a news item</a></li>
              <li><a href="/help/usernames/">Username FAQ's</a></li>
            </ul>
          </li>
          
            <li class="login_link"><a href="/accounts/login/" title="Sign into to your account">Log in</a></li>
          
        </ul>
      </div>
    
  </div>

  

  <div id="body">
    
      

      
    

    

  <div id="heading">
      <h2 class="header">
        <a class="back" href="/news/2017/mar/28/">
      
        Today's news
      
        </a>
      </h2>
  </div>  


    <div class="breadcrumbs">
      <div class="block">
      
      </div>
    </div>

    <div class="top-banner-ad-wrapper block">
  <div class="top-banner-ad" style="width: 728px; margin: 10px auto;">
   <!-- weekly_lb -->
	<div id='div-gpt-ad-981288467259272027-2' style='width:728px; height:90px;'>
	  <script type='text/javascript'>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-2'); });
	  </script>
    </div>
  </div>
</div>


    
      <div id="primary">
        
        <div class="block">
          
          <div class="content">
            
  <div class="heading" id="story-heading">
    
      <h4 class="preheader"><a class="back" href="/news/2017/mar/28/">
        
          Today's news
        
        </a>
      </h4>
    
    <h2 class="header">St. James golf fifth, Mill Valley eighth at <span class="caps">BVNW</span>&nbsp;Invitational</h2>
    
    
    
    <div class="photo">
      
      <a href="/photos/2017/mar/28/59876/"><img src="http://kweeklies.media.clients.ellingtoncms.com/img/croppedphotos/2017/03/28/_MG_8717_2_t640.JPG?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" alt="St. James Academy senior Will Wilk follows through on a tee shot at the Blue Valley Northwest Invitational on Monday at the Nicklaus Golf Club at LionsGate. Wilk fired a round of 77 to tie for ninth place."></a>
      

      <p class="photo-byline">
        
          Photo by <a href="/staff/chris-duderstadt/">Chris Duderstadt</a>.
        
        
		
        <a href="/photos/2017/mar/28/59876/">Enlarge photo.</a>
        
      </p>
		<p class="caption">St. James Academy senior Will Wilk follows through on a tee shot at the Blue Valley Northwest Invitational on Monday at the Nicklaus Golf Club at LionsGate. Wilk fired a round of 77 to tie for ninth place.</p>
    </div>
    
    
    
    
    
    
    
    
    
    
    
  </div>
      

            

<div class="story-tools">

  
  <p class="byline">By <a href="/staff/chris-duderstadt/">Chris Duderstadt</a></p>
  



  <p class="date">March 28, 2017</p>



<ul class="tools">
  <li><a href="/mailfriend/16/119667/5679e27199/">Email</a></li>
  <li><a href="#comment-form">Post a comment</a></li>
  <li><a href="/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/?print">Print</a></li>
</ul>

</div>

  <div id="story-body">
    
    
    
  
    
    
    <div class="p402_premium">
      <p><span class="dateline">Overland Park</span> &#151; St. James Academy senior Will Wilk made some drastic changes to his swing in the offseason, and for the majority of his round at the Blue Valley Northwest Invitational on Monday at the Nicklaus Golf Club at LionsGate, he saw them pay off.</p>

<p>Wilk was 1-over par through 14 holes, but shot 4-over for the final four to finish with a round of 77. The St. James senior had mixed emotions after finishing in a four-way tie for ninth place.</p>

<p>"Through 14 holes, it went really well, but the last four, I felt like I got a little tired and I just started hitting bad shots. Really everything just went downhill," Wilk said. "I just started missing fairways, I started missing greens and I wasn't really putting too well all day so that didn't help. I got a bitter taste in my mouth because I played the last four holes at 4-over when I felt I could have made a run with a reachable par-5 and a drivable par-4."</p>

<p>The swing changes that Wilk has made were most evident on the par-4s and par-5s, as he's added some distance to his drives since last season. As Wilk continues to build up his stamina, he believes plenty of good things could be in store for his senior campaign.</p>

<p>"I've been working on impact and keeping my wrists coming through and extending the club (by) kind of bulging my wrists," Wilk said. "The ball travels a lot further. I had a lot of wedges into the par-4s and my wedge shots were mainly good. I only had one that I kind of just flubbed."</p>

<p>Wilk helped the Thunder to a fifth-place finish at the BVNW Invitational, which doubled as the first leg of the Eastern Kansas League tournament. Grant Eaton finished just one stroke back of Wilk after a round of 78 to end up in a tie for 13th.</p>

<p>Connor Plattner (T-30th, 84), Frankie Failoni (T-33th, 85), Jordan Kils (T-42nd, 89) and Matt Surface (T-49th, 98) rounded out the golfers who competed for St. James in the Thunder's first tournament of the season.</p>

<p>"I feel like we definitely could do a lot better, but it's not that bad of a start. It's the best start in the last three years being here with the team," Wilk said. "I feel like we have potential and that we could make a run at state."</p>

<p><strong>Moore leads Mill Valley to eighth</strong></p>

<p>Mill Valley sophomore Tanner Moore hasn't been able to spend much time on the golf course since the end of last season after starting in the secondary of the Jaguars' Class 5A state championship football team and being one of the top outside shooters for the Mill Valley basketball team.</p>

<p>Moore didn't miss a beat, though, in his first tournament of the season, as he topped his season-best from last year by three strokes with a round of 81. The Mill Valley sophomore finished in a four-way tie for 20th place.</p>

<p>"I haven't really had much of an offseason or anytime to squeeze golf in … lots of football, lots of basketball," Moore said. "It's really encouraging. It just feels really nice. Everything was just clicking today."</p>

<p>Moore felt good about his tee shots and short game, especially with some wet course conditions after rainfall on Sunday night and Monday morning.</p>

<p>Jack Matchette (T-30th, 84), Blake Aerni (T-39th, 88), Nick Davie and Kyle Bonnstetter (T-44th, 93) and Jack Roush (47th, 96) followed Moore to help the Jaguars to an eight-place finish. </p>

<p>Blue Valley North won the tournament by 14 strokes over St. Thomas Aquinas. Jack Lee (70), Davis Cooper (71) and Ryan Bender (73) swept the top three places for the Mustangs.</p>
    </div>
    <script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script>

    
    
    
    
  </div>

  









<script>window.jQuery || document.write('<script type="text/javascript" src="http://code.jquery.com/jquery-1.4.2.min.js"><\/script>');</script>
<div class="content_tools">
<ul class="content_tools">
     
  <li><a href="javascript:window.print();">Print</a></li>

  

  

  

  

  
    
      <li class="favorite"><a href="/social/favorites/stories/add/119667/">Favorite</a></li>
    
  

  

  

  

  

  <li class="comment"><a href="/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/#comments">Comment</a></li>

  

  
  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/16/119667/5679e27199/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/&amp;t=St.%20James%20golf%20fifth%2C%20Mill%20Valley%20eighth%20at%20BVNW%20Invitational" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="https://twitter.com/share?url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/%3Futm_campaign%3Dljpgtweet%26utm_source%3Dljpgtweet%26utm_medium%3Dljpgtweet&amp;text=%E2%80%9CSt.%20James%20golf%20fifth%2C%20Mill%20Valley%20eighth%20at%20BVNW%20Invitational%E2%80%9D%20on%20Shawnee%20Dispatch%3A%20" rel="popup">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/">Digg</a></li>
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www.shawneedispatch.com/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/"></p>
    </li>
  </ul>
</div>

</div>



  <div id="post_story_ads">
    
    <div id='div-gpt-ad-1426274918459-6' style='width:320px; height:50px; text-align: center;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426274918459-6'); });
        </script>
    </div>
  </div>

  
    
    
      <div class="recommended">
        <h3>More like this story</h3>
        <ul>
          
            <li><a href="/news/2016/oct/03/st-james-klemp-wins-fshs-invitational-krebs-hits-h/">St. James&#39; Klemp wins FSHS Invitational; Krebs hits hole-in-one</a></li>
          
            <li><a href="/news/2016/may/17/st-james-finishes-second-rainy-regional/">St. James finishes second at rainy regional</a></li>
          
            <li><a href="/news/2016/oct/18/st-james-third-mill-valley-fourth-5a-state-golf/">St. James third, Mill Valley fourth at 5A state golf</a></li>
          
            <li><a href="/news/2016/sep/28/sjas-klemp-finishes-fifth-overall-lawrence-high-in/">SJA&#39;s Klemp finishes fifth overall at Lawrence High Invitational</a></li>
          
            <li><a href="/news/2015/may/12/mill-valley-golfers-win-second-straight-kvl-title/">Mill Valley golfers win second straight KVL title</a></li>
          
        </ul>
      </div>
    


  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='BtrD9Qy0qbKz4sNyzhezJ3PMYaNyIApg' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='BtrD9Qy0qbKz4sNyzhezJ3PMYaNyIApg' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>



      
    
  
</div>

  

          </div>

          
          <div id="rail" class="rail sidebar">
            
              
              <div class="primary-ad-wrapper ad">
  <div class="primary-ad">
    <!-- weekly_sidebar_primary -->
      <div id='div-gpt-ad-981288467259272027-1'>
	    <script type='text/javascript'>
		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-1'); });
	    </script>
	  </div>
  </div>
</div>


              
  
                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_secondary -->
    <div id='div-gpt-ad-981288467259272027-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-4'); });
	</script>
	</div>
  </div>
</div>

                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_tertiary -->
    <div id='div-gpt-ad-981288467259272027-5'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-5'); });
	  </script>
	</div>
  </div>
</div>

              

              
                
                
                
                <div class="onthestreet container">
                  <h6><a href="/onthestreet/">Point of View</a></h6>
                  <a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/"><img src="http://kweeklies.media.clients.ellingtoncms.com/img/manonthestreet/2013/08/21/jeppesen_r290x120.jpg?28593ccc968a04fe49aeb85d6ad33451da88df5f" title="" alt=""></a>
                  <h3><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">What’s your favorite place in Shawnee, and&nbsp;why?</a></h3>
                  <p class="tease">“The magic bike path (75th and Pflumm) winds lazily through water and trees. I feel like I’m in fairy tale&nbsp;land!”</p>
                  <p class="byline">&mdash; Angela&nbsp;Jeppesen</p>
                  <p class="more clear"><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">More responses</a></p>
                </div>
                
                
              

              
              
              
              <div class="poll container">
                <h6><a href="/polls/2017/">Question of the week</a></h6>
                  <h3><a href="/polls/2016/jun/have-you-noticed-foul-odor/">Have you noticed a foul odor coming from the&nbsp;landfill?</a></h3>
                <form action="/polls/2016/jun/have-you-noticed-foul-odor/results/" method="post"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='BtrD9Qy0qbKz4sNyzhezJ3PMYaNyIApg' /></div>
                  <ul>
                    
                  </ul>
                  <p><input type="image" class="button" src="http://media.ljworld.com/images/buttons/vote.gif" value="Vote"> or <a href="/polls/2016/jun/have-you-noticed-foul-odor/results/">see results</a></p>
                </form>
              </div>
              
              

                
                
                <div class="galleries container">
                <h6><a href="/photos/galleries/">Photo galleries</a></h6>
                
                  <a class="gallery" href="/photos/galleries/2016/sep/06/bike-brain/" title="Bike for the Brain">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/09/06/IMG_3420_r295x200.JPG?4ce3492f19d624b46df7bf42f5144275f49eb92a" alt="Bike for the Brain" />
                  </a>
                
                
                      <a class="gallery" href="/photos/galleries/2016/jun/07/scenes-old-shawnee-days-2016/" title="Scenes from Old Shawnee Days 2016">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/06/07/DSart_0608_days12RGB_r95x75.jpg?7f29947774c5585d04d0801934e763a49a004212" alt="Scenes from Old Shawnee Days 2016" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2016/may/18/2016-mill-valley-high-school-graduation/" title="2016 Mill Valley High School graduation">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/05/18/DSart_0518_MVgrad1_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="2016 Mill Valley High School graduation" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2016/may/08/2016-shawnee-mission-north-relays/" title="2016 Shawnee Mission North Relays">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/05/08/dssports_0511_BornLogueHug_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="2016 Shawnee Mission North Relays" />
                      </a>
                
                </div>
                


                
                
                <div class="photo-list container">
                <h6><a href="/photos/">Photos</a></h6>
                
                  <a class="photo" href="/photos/2017/mar/28/59876/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/28/_MG_8717_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="St. James Academy senior Will Wilk follows through on a tee shot ..." title="St. James Academy senior Will Wilk follows through on a tee shot ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/26/59874/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/26/_MG_8610_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Mission North junior Joely Merriman (left) and SM Northwest senior Hailey ..." title="Shawnee Mission North junior Joely Merriman (left) and SM Northwest senior Hailey ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/25/59873/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/25/_MG_8346_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The Shawnee Mission Northwest soccer team high-fives its fans after a 2-1 ..." title="The Shawnee Mission Northwest soccer team high-fives its fans after a 2-1 ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/25/59872/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/25/_MG_7577_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="St. James Academy senior Blake Ripp delivers a pitch, while his brother, ..." title="St. James Academy senior Blake Ripp delivers a pitch, while his brother, ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/24/59871/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/24/IMG_0578_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee firefighters and police respond to a two-alarm fire in western Shawnee." title="Shawnee firefighters and police respond to a two-alarm fire in western Shawnee." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/24/59869/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/24/IMG_0666_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The front of the home after the fire had been extinguished." title="The front of the home after the fire had been extinguished." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/24/59868/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/24/IMG_0576_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Flames erupt from the rear of a western Shawnee home early Friday ..." title="Flames erupt from the rear of a western Shawnee home early Friday ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/21/59864/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/21/WestFlanders_MarketingBoard_11-7-2016_1-page-001_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="An architect&#39;s rendering shows the layout of the sign and the poppy ..." title="An architect&#39;s rendering shows the layout of the sign and the poppy ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/21/59863/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/21/DSart_0322_casa_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="CASA volunteer Cathy Matlack, of Shawnee, will speak at the agency’s Promise ..." title="CASA volunteer Cathy Matlack, of Shawnee, will speak at the agency’s Promise ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/mar/21/59862/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/03/21/DSart_0322_emily1_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The Dumler family, from left to right, are: Isabella, Scott, Hudson, Emily ..." title="The Dumler family, from left to right, are: Isabella, Scott, Hudson, Emily ..." />
                  </a>
                
                </div>
                
              

              
              
              <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_quaternary -->
    <div id='div-gpt-ad-981288467259272027-6'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-6'); });
	  </script>
	</div>
  </div>
</div>
 
              

  
  <div class="container" style="text-align: center; display: block; border-top: none;">
        <style>
      .p2w_container a { color: #225180; font-size: 18px; line-height: 21px; }
      .p2w_container #widget_container div { text-align: left !important; margin: 2px 0; }
      .p2w_container #widget_container div#p2w_header { display: none; font-size: 11px; color: #cb0000; text-transform: uppercase; font-weight: bold; }
      #p2w_search_box input { display: block; float: left; margin-right: 5px; width: 174px; }
      #p2w_search_box #basSearchGo { float: right; background: url('http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/search-btn.png') 0px -1px no-repeat; border: none; width: 85px; cursor: pointer; }
      .full #p2w_search_box #basSearchGo { float: none; }
      #p2w_shawnee-featured-ads_Block { width: 100%; padding: 0 0 10px 0; }
      #P2WKeywordSearch tr, #P2WKeywordSearch td { border-bottom: none; }

      .full { padding: 15px 0; border-top: 1px solid #ddd; }
      .p2w_container h6 a { font-size: 12px; color: #d41c00; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item a { font-size: 22px; line-height: 26px; margin-right: 12px; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item span { font-size: 13px; line-height: 26px; vertical-align: middle; }
      #p2w_shawnee-featured-ads-automotive_Block { padding: 0; }
      .p2w_shawnee-featured-ads-automotive_Item br { display: none; height: 0; }
      .p2w_shawnee-featured-ads_Item { border-bottom: 1px dashed #ddd; }

    </style>
    <div class="secondary-ad-wrapper ad">
      <div class="p2w_container">
        <h6><a href="http://shawneemarketplace.com/dispatch-ads">Our Print Newspaper Ads</a></h6>
        <!-- All Ads -->
        <script id="p2w_shawnee-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/shawnee-featured-ads"></script>
      </div>
    </div>
  </div>
  


            
          </div>
          
        </div>
        
      </div>

      <div id="secondary">
        
          <div class="block">
            <div class="content"></div>
            <div class="rail"></div>
          </div>
        
      </div>
    

    
    <div class="footer-banner-ad-wrapper">
  <div class="footer-banner-ad" style="width: 728px; margin: 10px auto;">
    <!-- footer_lb -->
    <div id='div-gpt-ad-981288467259272027-3' style='width: 728px; height: 90px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-3'); });
	</script>
</div>
  </div>
</div>

  </div>

  <div id="footer">
    <div class="block">
      <dl>
        <dt>Shawnee Dispatch</dt>
        <dd>
          
          <a href="/news/today/">News archives</a> /
          <a href="/about/">About</a> /
          <a href="/advertising/">Advertising</a> /
          <a href="/about/contact/#feedback">Feedback</a> /
          <a href="/about/contact/">Contact</a> /
          <a href="/about/use_policy">Terms of use policy</a> /
          <a href="/staff/">Staff</a> /
          <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a>
          
        </dd>

        <dt>Submit</dt>
        <dd>
          <a href="/submit/news/">Story idea</a> /
          <a href="/submit/photo/">Photo</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Engagement</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Wedding</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Obituary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Birth</a> /
          <a href="https://classifieds.lawrence.com/placead/">Classified</a> /
          <a href="/submit/letter/">Letter to the Editor</a> /
          <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a>
        </dd>
        


      </dl>

      <p><small>Contents of this site are &copy; Copyright 2017 Shawnee Dispatch. All rights reserved.</small></p>
    </div>
  </div>

    </div>
    

    <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '3',
      name: 'Shawnee Dispatch',
      domain: 'www.shawneedispatch.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>


    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/thirdparty/jquery.ui.js"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.media.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.recaptcha.js"></script>
    
    <script type="text/javascript">
      $(document).ready(function() {
        $('.accordion').accordion({'autoHeight': false});
      });
    </script>
    
    
  <script type="text/javascript" src="http://media.lawrence.com/js/inline_photo_galleries.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/flash.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/audioplayer.js"></script>


    
    <script type='text/javascript' src='http://ads2.ljworld.com/www/delivery/ag.php'></script>
    

    


    
    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->
    
    

    
      <script type='text/javascript'>
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 27638;
          _sf_async_config.domain = 'www.shawneedispatch.com';
          _sf_async_config.path = '/news/2017/mar/28/st-james-golf-fifth-mill-valley-eighth-bvnw-invita/';
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                 (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                 'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
      </script>
    
  </body>
</html>
