<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>Shawnee art business helps support Kansas City area youth | Shawnee Dispatch</title>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
    
    
  <link rel="shortcut icon" type="image/x-icon" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/favicon.png" />
  
  <meta property="og:title" content="Shawnee art business helps support Kansas City area youth"/>
  <meta property="og:site_name" content="Shawnee Dispatch"/>
  <meta property="og:url" content="http://www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/" /> 
  <meta property="og:description" content="Painted Clover is partnering with the Blue Door Project to gather painting supplies and raise funds." />
  
    <meta property="og:image" content="http://kweeklies.media.clients.ellingtoncms.com/img/croppedphotos/2016/07/17/cloverresize_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" />
  
  <meta property="article:published_time" content="2017-10-18T23:45:22Z" />
  

    

  
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
    
    <!--[if IE 6]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/news.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/destinations.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/twitter.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/videos.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css"  type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css" type="text/css" media="all">
    

    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/comments.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">
    
  <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/comments.css">
  

<link type="text/css" rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/stylesheets/base.css">
  

    

    
  
  
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <![endif]-->

    <!--[if lte IE 6]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
    <![endif]-->

    <!--[if IE]>
      <script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
  <!--[if lte IE 6]>
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/stylesheets/ie6.css">
  <![endif]-->


  <!--[if lt IE 7]>
    <script src="http://media.ljworld.com/weather.js" type="text/javascript"></script>
    <link type="text/css" rel="stylesheet" href="http://media.lawrence.com/weeklies/desoto/stylesheets/ie.css">
  <![endif]-->


    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://kweeklies.media.clients.ellingtoncms.com/static/';
    </script>
    <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=true"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <!-- these files redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/apps/events.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/calendars.js"></script> -->
    <!-- <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/maps.js"></script> -->
    <!-- Use our own bug-fixed version of the maps.js. Once MPM fixes the bugs, we can use theirs. UPDATE: Looks like this is identical now.
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/maps.js"></script> -->
    <!-- these are redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/modules.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/places.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/ratings.js"></script> -->

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
    <!-- testing to see if videos work --> <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/maps/map_maker.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/yahoo-dom-event.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/flash.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/audioplayer.js"></script>

    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.shawneedispatch.com") {
          window.location.reload(true);
        }
      }
    </script>
    

    
    
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/yahoo-dom-event/yahoo-dom-event.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/animation/animation-min.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/connection/connection-min.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/bootstrap.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/dom.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/event.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/tmp/popupmenus-x.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/simple-tabs.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/popup-link.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/cookies.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/swfobject2.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/legacy/search.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/scripts/site.js"></script>

  <script type="text/javascript">
    $(function () {
      
      $('#site-nav li[id]').each(function(){  new WOL.widget.popupMenu(this.id, 'off', 'on');  });

      $(".unobtrusive").click(function(e) {
          var href = ($(this).attr('href'));
          window.location = href;
          //alert( e.isDefaultPrevented());
          return true;
      });

      WOL.widget.popupMenu.visibilityEvent.subscribe(function(type, args) {
        if (args[0] == 'show')        { $('div.video-embed-wrapper').css('visibility', 'hidden');
        } else if (args[0] == 'hide') { $('div.video-embed-wrapper').css('visibility', 'visible'); }
      });
      
    });
  </script>

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  
<!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots=[];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function(){ var gads = document.createElement('script');
    gads.async = true; gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  googletag.cmd.push(function() {

    //Adslot 1 declaration
    gptadslots[1]= googletag.defineSlot('/1024221/SH_halfpage', [[300,600]],'div-gpt-ad-981288467259272027-1').addService(googletag.pubads());

    //Adslot 2 declaration
    gptadslots[2]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-2').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 3 declaration
    gptadslots[3]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-3').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 4 declaration
    gptadslots[4]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-4').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 5 declaration
    gptadslots[5]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-5').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 6 declaration
    gptadslots[6]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-6').setTargeting('pos',['3']).addService(googletag.pubads());

    //Adslot 7 declaration
    gptadslots[7]= googletag.defineSlot('/1024221/SH_pushdown', [[970,415]],'div-gpt-ad-981288467259272027-7').addService(googletag.pubads());

    //Adslot 8 declaration
    //gptadslots[8]= googletag.defineSlot('/1024221/SH_sticky', [[800,600]],'div-gpt-ad-981288467259272027-8').addService(googletag.pubads());
    
    googletag.pubads().setTargeting("url", "/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End: GPT -->

  


    <link type="application/rss+xml" href="http://www.shawneedispatch.com/rss/headlines/" rel="alternate" title="RSS">

    
    
      <script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-381152-17']);
        _gaq.push(['_trackPageview']);

        (function() {
          var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
          ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    
    
  </head>

  
<body class="story detail" id="weekly" >
<img height="1" width="1" style="border-style:none; position: absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:4r2sq1vu&fmt=3"/>

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_bbpsta33so63is2wovts2t2bbi'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


    <div id="page">
      
<div class="sticy-ad-wrapper" style="position: absolute; top: 0; left: 0; z-index: 101;">
  <div class="sticky-ad">
    <div id='div-gpt-ad-981288467259272027-8'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-8'); });
	  </script>
	</div>
  </div>
</div>


  <div id="header">
    
      <div class="block">
        <div id="user">
          <a href="/print/" class="subscribe">Locations</a>
        </div>

        
          <div id="weather">
            
            <p>
              <a href="/weather/" class="icon"><img id="weatherImage" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/images/weather/white/sunny.svg" alt="Fair"></a>
              <a href="/weather/">58&deg; </a>
            </p>
            
          </div>
        
        


        <h1><a href="/">Shawnee Dispatch</a></h1>

        
      </div>
      
      <style>
      .nav ul { list-style: none; padding: 0; margin: 0; }
      .nav li { text-align: center; }
      .nav a { text-decoration: none; display: block; padding: 0 7px; text-align: center; }
      .nav a:hover { background-color: rgb(0, 0, 0, 0.06); }
      .nav a.active { background-color: rgba(0, 0, 0, 0.1); cursor: default; }

      .nav li li { font-size: .8em; }
      .nav > ul > li > a { padding-left: 0; }

      .nav li ul { position: absolute; display: none; width: inherit; background: #f3f3f3; border: 1px solid #c3c3c3; width: 150px; padding: 7px 0; }
      .nav li ul li { margin-right: 0; line-height: 25px; margin: 7px 0; }
      .nav li ul li a { display: block; text-align: left; padding-left: 12px; }
      #header .nav ul li ul a:hover { background: #313a8d; color: #fff !important; }
      .nav li:hover ul { display: block; }
      .nav li ul li { display: block; }
      </style>

      <div class="nav">
        <ul class="header_nav">
        
          <li><a href="/news/">News</a>
            <ul>
              <li><a href="/news/today/">Today's news</a></li>
              <li><a href="/news/local/">Local</a></li>
              <li><a href="/news/sports/">Sports</a></li>
              <li><a href="/news/government/">Government</a></li>
              <li><a href="/news/elections/">Elections</a></li>
              <li><a href="/news/business/">Business</a></li>
              <li><a href="/news/schools/">Schools</a></li>
              <li><a href="/couples/">Engagements</a></li>
              <li><a href="/couples/">Weddings</a></li>
              <li><a href="/couples/">Anniversaries</a></li>
              <li><a href="/births/">Births</a></li>
              <li><a href="/obituaries/">Obituaries</a></li>
            </ul>
          </li>
          <li><a href="/news/schools/">Schools</a></li>
          <li><a href="/news/opinion/">Opinion</a>
            <ul>
              <li><a href="/news/living/">Living</a></li>
              <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
              <li><a href="/submit/letter/">Submit your letter</a></li>
            </ul>
          </li>
          <li><a href="/photos/">Photos</a>
            <ul>
              <li><a href="/photos/galleries/">Photo galleries</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
            </ul>
          </li>
          <li><a href="http://shawneemarketplace.com/dispatch-ads">Marketplace</a></li>
          <li><a href="http://www.shawneejobopenings.com">Jobs</a></li>
          <li><a href="/circulars/">Circulars</a></li>
          <li><a href="/submit/">Submit</a>
            <ul>
              <li><a href="/submit/news/">Story idea</a></li>
              <li><a href="/submit/photo/">Photo</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Engagement</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Wedding</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Obituary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Birth</a></li>
              <li><a href="/submit/letter/">Letter to the Editor</a></li>
              <li><a href="/submit/press_release/">Press release</a></li>
            </ul>
          </li>
          <li><a href="#">Help</a>
            <ul>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/about/contact/">Contact us</a></li>
              <li><a href="/search/">Advanced search</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
              <li><a href="/submit/">Submit a news item</a></li>
              <li><a href="/help/usernames/">Username FAQ's</a></li>
            </ul>
          </li>
          
            <li class="login_link"><a href="/accounts/login/" title="Sign into to your account">Log in</a></li>
          
        </ul>
      </div>
    
  </div>

  

  <div id="body">
    
      

      
    

    

  <div id="heading">
      <h2 class="header">
        <a class="back" href="/news/2017/oct/18/">
      
        Archive for Wednesday, October 18, 2017
      
        </a>
      </h2>
  </div>  


    <div class="breadcrumbs">
      <div class="block">
      
      </div>
    </div>

    <div class="top-banner-ad-wrapper block">
  <div class="top-banner-ad" style="width: 728px; margin: 10px auto;">
   <!-- weekly_lb -->
	<div id='div-gpt-ad-981288467259272027-2' style='width:728px; height:90px;'>
	  <script type='text/javascript'>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-2'); });
	  </script>
    </div>
  </div>
</div>


    
      <div id="primary">
        
        <div class="block">
          
          <div class="content">
            
  <div class="heading" id="story-heading">
    
      <h4 class="preheader"><a class="back" href="/news/2017/oct/18/">
        
          Archive for Wednesday, October 18, 2017
        
        </a>
      </h4>
    
    <h2 class="header">Shawnee art business helps support Kansas City area&nbsp;youth</h2>
    
    
    
    <div class="photo">
      
      <a href="/photos/2016/jul/17/59356/"><img src="http://kweeklies.media.clients.ellingtoncms.com/img/croppedphotos/2016/07/17/cloverresize_t640.jpg?a6ea3ebd4438a44b86d2e9c39ecf7613005fe067" alt="Christa Klover, of Shawnee, recently opened her art studio, Painted Clover, in the heart of downtown."></a>
      

      <p class="photo-byline">
        
          Photo by <a href="/staff/jennifer-bhargava/">Jennifer Bhargava</a>.
        
        
		
        <a href="/photos/2016/jul/17/59356/">Enlarge photo.</a>
        
      </p>
		<p class="caption">Christa Klover, of Shawnee, recently opened her art studio, Painted Clover, in the heart of downtown.</p>
    </div>
    
    
    
    
    
    
    
    
    
    
    
  </div>
      

            

<div class="story-tools">

  
  <p class="byline">By <a href="/staff/staff_report/">Staff Report</a></p>
  



  <p class="date">October 18, 2017</p>



<ul class="tools">
  <li><a href="/mailfriend/16/120476/530e546afa/">Email</a></li>
  <li><a href="#comment-form">Post a comment</a></li>
  <li><a href="/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/?print">Print</a></li>
</ul>

</div>

  <div id="story-body">
    
    
    
  
    
    
    <div class="p402_premium">
      <p>Painted Clover, 5720 Nieman Road, is partnering with the Blue Door Project to gather painting supplies and raise funds to provide the residents of Blue Door with regular art therapy classes.</p>

<p>The Blue Door Project, a group home in Kansas City, Kan., provides teenage boys with a safe environment with all the amenities of a real home.</p>

<p>The staff actively takes a hands-on role in the mentoring and guiding the youth.</p>

<p>The art therapy classes are meant to help build the boys’ confidence, as well as improve their mental, emotional and physical well-being. </p>

<p>The classes are also aimed to help build problem-solving skills and offer stress relief.</p>

<p>In order to provide weekly classes, Painted Clover needs the five primary colors and several packs of paper, the brushes are already provided. </p>

<p>A $10 donation buys two packs of paper, a $20 donation buys all the paint needed and a $50 donation buys a lesson for all the residents. </p>

<p>To donate online or for more information, visit <a href="http://www.Thebluedoorproject.org">Thebluedoorproject.org</a>.</p>
    </div>
    <script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script>

    
    
    
    
  </div>

  









<script>window.jQuery || document.write('<script type="text/javascript" src="http://code.jquery.com/jquery-1.4.2.min.js"><\/script>');</script>
<div class="content_tools">
<ul class="content_tools">
     
  <li><a href="javascript:window.print();">Print</a></li>

  

  

  

  

  
    
      <li class="favorite"><a href="/social/favorites/stories/add/120476/">Favorite</a></li>
    
  

  

  

  

  

  <li class="comment"><a href="/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/#comments">Comment</a></li>

  

  
  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/16/120476/530e546afa/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/&amp;t=Shawnee%20art%20business%20helps%20support%20Kansas%20City%20area%20youth" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="https://twitter.com/share?url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/%3Futm_campaign%3Dljpgtweet%26utm_source%3Dljpgtweet%26utm_medium%3Dljpgtweet&amp;text=%E2%80%9CShawnee%20art%20business%20helps%20support%20Kansas%20City%20area%20youth%E2%80%9D%20on%20Shawnee%20Dispatch%3A%20" rel="popup">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/">Digg</a></li>
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www.shawneedispatch.com/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/"></p>
    </li>
  </ul>
</div>

</div>



  <div id="post_story_ads">
    
    <div id='div-gpt-ad-1426274918459-6' style='width:320px; height:50px; text-align: center;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426274918459-6'); });
        </script>
    </div>
  </div>

  
    
    
      <div class="recommended">
        <h3>More like this story</h3>
        <ul>
          
            <li><a href="/news/2016/jul/18/new-shawnee-paint-studio-offers-stress-free-creati/">New Shawnee paint studio offers stress-free creativity</a></li>
          
            <li><a href=""></a></li>
          
            <li><a href=""></a></li>
          
            <li><a href=""></a></li>
          
            <li><a href="/news/2011/jul/18/brownback-says-ag-hall-its-own-financially/">Brownback says Ag Hall on its own financially </a></li>
          
        </ul>
      </div>
    


  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='gNDx1AYRoVOnyjmGN1d2vtEhEtbuJ7zo' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='gNDx1AYRoVOnyjmGN1d2vtEhEtbuJ7zo' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>



      
    
  
</div>

  

          </div>

          
          <div id="rail" class="rail sidebar">
            
              
              <div class="primary-ad-wrapper ad">
  <div class="primary-ad">
    <!-- weekly_sidebar_primary -->
      <div id='div-gpt-ad-981288467259272027-1'>
	    <script type='text/javascript'>
		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-1'); });
	    </script>
	  </div>
  </div>
</div>


              
  
                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_secondary -->
    <div id='div-gpt-ad-981288467259272027-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-4'); });
	</script>
	</div>
  </div>
</div>

                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_tertiary -->
    <div id='div-gpt-ad-981288467259272027-5'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-5'); });
	  </script>
	</div>
  </div>
</div>

              

              
                
                
                
                <div class="onthestreet container">
                  <h6><a href="/onthestreet/">Point of View</a></h6>
                  <a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/"><img src="http://kweeklies.media.clients.ellingtoncms.com/img/manonthestreet/2013/08/21/jeppesen_r290x120.jpg?28593ccc968a04fe49aeb85d6ad33451da88df5f" title="" alt=""></a>
                  <h3><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">What’s your favorite place in Shawnee, and&nbsp;why?</a></h3>
                  <p class="tease">“The magic bike path (75th and Pflumm) winds lazily through water and trees. I feel like I’m in fairy tale&nbsp;land!”</p>
                  <p class="byline">&mdash; Angela&nbsp;Jeppesen</p>
                  <p class="more clear"><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">More responses</a></p>
                </div>
                
                
              

              
              
              
              <div class="poll container">
                <h6><a href="/polls/2017/">Question of the week</a></h6>
                  <h3><a href="/polls/2016/jun/have-you-noticed-foul-odor/">Have you noticed a foul odor coming from the&nbsp;landfill?</a></h3>
                <form action="/polls/2016/jun/have-you-noticed-foul-odor/results/" method="post"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='gNDx1AYRoVOnyjmGN1d2vtEhEtbuJ7zo' /></div>
                  <ul>
                    
                  </ul>
                  <p><input type="image" class="button" src="http://media.ljworld.com/images/buttons/vote.gif" value="Vote"> or <a href="/polls/2016/jun/have-you-noticed-foul-odor/results/">see results</a></p>
                </form>
              </div>
              
              

                
                
                <div class="galleries container">
                <h6><a href="/photos/galleries/">Photo galleries</a></h6>
                
                  <a class="gallery" href="/photos/galleries/2016/sep/06/bike-brain/" title="Bike for the Brain">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/09/06/IMG_3420_r295x200.JPG?4ce3492f19d624b46df7bf42f5144275f49eb92a" alt="Bike for the Brain" />
                  </a>
                
                
                      <a class="gallery" href="/photos/galleries/2016/jun/07/scenes-old-shawnee-days-2016/" title="Scenes from Old Shawnee Days 2016">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/06/07/DSart_0608_days12RGB_r95x75.jpg?7f29947774c5585d04d0801934e763a49a004212" alt="Scenes from Old Shawnee Days 2016" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2016/may/18/2016-mill-valley-high-school-graduation/" title="2016 Mill Valley High School graduation">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/05/18/DSart_0518_MVgrad1_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="2016 Mill Valley High School graduation" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2016/may/08/2016-shawnee-mission-north-relays/" title="2016 Shawnee Mission North Relays">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2016/05/08/dssports_0511_BornLogueHug_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="2016 Shawnee Mission North Relays" />
                      </a>
                
                </div>
                


                
                
                <div class="photo-list container">
                <h6><a href="/photos/">Photos</a></h6>
                
                  <a class="photo" href="/photos/2017/oct/18/60325/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/18/DSart_1018_quilt2_r55x45.jpeg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Church members Sandy Evans and Debbie Umbarger arrange quilts for the Nov. ..." title="Church members Sandy Evans and Debbie Umbarger arrange quilts for the Nov. ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/18/60324/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/18/DSart_1018_quilt1_r55x45.jpeg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Doing for Others group members Maxine Reynolds, Tacie Walser and Karen Gillespie ..." title="Doing for Others group members Maxine Reynolds, Tacie Walser and Karen Gillespie ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/18/60323/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/18/_MG_9783_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Mission Northwest senior Edy Alvarado battles for possession against Olathe East ..." title="Shawnee Mission Northwest senior Edy Alvarado battles for possession against Olathe East ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/17/60322/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/17/_MG_9599_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="From left to right: St. Thomas Aquinas sophomore Maggie King, Mill Valley ..." title="From left to right: St. Thomas Aquinas sophomore Maggie King, Mill Valley ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/16/60321/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/16/_MG_8838_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The St. James Academy tennis team stands with its first state championship ..." title="The St. James Academy tennis team stands with its first state championship ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/15/60320/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/15/_MG_6597_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Mission North junior Katie Kasunic, middle left, flashes a big smile ..." title="Shawnee Mission North junior Katie Kasunic, middle left, flashes a big smile ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/14/60319/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/14/_MG_7094_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="De Soto senior Trevor Watts stiff-arms Spring Hill sophomore Zade Barker during ..." title="De Soto senior Trevor Watts stiff-arms Spring Hill sophomore Zade Barker during ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/13/60317/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/13/_MG_6250_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The St. James Academy girls cross country team holds the Eastern Kansas ..." title="The St. James Academy girls cross country team holds the Eastern Kansas ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/11/60316/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/11/_MG_5723_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Mission Northwest senior Hallie Ross approaches the vault on Tuesday during ..." title="Shawnee Mission Northwest senior Hallie Ross approaches the vault on Tuesday during ..." />
                  </a>
                
                  <a class="photo" href="/photos/2017/oct/11/60315/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2017/10/11/_MG_5296_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The St. James Academy girls golf team poses for a photo with ..." title="The St. James Academy girls golf team poses for a photo with ..." />
                  </a>
                
                </div>
                
              

              
              
              <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_quaternary -->
    <div id='div-gpt-ad-981288467259272027-6'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-6'); });
	  </script>
	</div>
  </div>
</div>
 
              

  
  <div class="container" style="text-align: center; display: block; border-top: none;">
        <style>
      .p2w_container a { color: #225180; font-size: 18px; line-height: 21px; }
      .p2w_container #widget_container div { text-align: left !important; margin: 2px 0; }
      .p2w_container #widget_container div#p2w_header { display: none; font-size: 11px; color: #cb0000; text-transform: uppercase; font-weight: bold; }
      #p2w_search_box input { display: block; float: left; margin-right: 5px; width: 174px; }
      #p2w_search_box #basSearchGo { float: right; background: url('http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/search-btn.png') 0px -1px no-repeat; border: none; width: 85px; cursor: pointer; }
      .full #p2w_search_box #basSearchGo { float: none; }
      #p2w_shawnee-featured-ads_Block { width: 100%; padding: 0 0 10px 0; }
      #P2WKeywordSearch tr, #P2WKeywordSearch td { border-bottom: none; }

      .full { padding: 15px 0; border-top: 1px solid #ddd; }
      .p2w_container h6 a { font-size: 12px; color: #d41c00; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item a { font-size: 22px; line-height: 26px; margin-right: 12px; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item span { font-size: 13px; line-height: 26px; vertical-align: middle; }
      #p2w_shawnee-featured-ads-automotive_Block { padding: 0; }
      .p2w_shawnee-featured-ads-automotive_Item br { display: none; height: 0; }
      .p2w_shawnee-featured-ads_Item { border-bottom: 1px dashed #ddd; }

    </style>
    <div class="secondary-ad-wrapper ad">
      <div class="p2w_container">
        <h6><a href="http://shawneemarketplace.com/dispatch-ads">Our Print Newspaper Ads</a></h6>
        <!-- All Ads -->
        <script id="p2w_shawnee-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/shawnee-featured-ads"></script>
      </div>
    </div>
  </div>
  


            
          </div>
          
        </div>
        
      </div>

      <div id="secondary">
        
          <div class="block">
            <div class="content"></div>
            <div class="rail"></div>
          </div>
        
      </div>
    

    
    <div class="footer-banner-ad-wrapper">
  <div class="footer-banner-ad" style="width: 728px; margin: 10px auto;">
    <!-- footer_lb -->
    <div id='div-gpt-ad-981288467259272027-3' style='width: 728px; height: 90px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-3'); });
	</script>
</div>
  </div>
</div>

  </div>

  <div id="footer">
    <div class="block">
      <dl>
        <dt>Shawnee Dispatch</dt>
        <dd>
          
          <a href="/news/today/">News archives</a> /
          <a href="/about/">About</a> /
          <a href="/advertising/">Advertising</a> /
          <a href="/about/contact/#feedback">Feedback</a> /
          <a href="/about/contact/">Contact</a> /
          <a href="/about/use_policy">Terms of use policy</a> /
          <a href="/staff/">Staff</a> /
          <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a>
          
        </dd>

        <dt>Submit</dt>
        <dd>
          <a href="/submit/news/">Story idea</a> /
          <a href="/submit/photo/">Photo</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Engagement</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Wedding</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Obituary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Birth</a> /
          <a href="https://classifieds.lawrence.com/placead/">Classified</a> /
          <a href="/submit/letter/">Letter to the Editor</a> /
          <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a>
        </dd>
        


      </dl>

      <p><small>Contents of this site are &copy; Copyright 2017 Shawnee Dispatch. All rights reserved.</small></p>
    </div>
  </div>

    </div>
    

    <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '3',
      name: 'Shawnee Dispatch',
      domain: 'www.shawneedispatch.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>


    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/thirdparty/jquery.ui.js"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.media.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.recaptcha.js"></script>
    
    <script type="text/javascript">
      $(document).ready(function() {
        $('.accordion').accordion({'autoHeight': false});
      });
    </script>
    
    
  <script type="text/javascript" src="http://media.lawrence.com/js/inline_photo_galleries.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/flash.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/audioplayer.js"></script>


    
    <script type='text/javascript' src='http://ads2.ljworld.com/www/delivery/ag.php'></script>
    

    


    
    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->
    
    

    
      <script type='text/javascript'>
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 27638;
          _sf_async_config.domain = 'www.shawneedispatch.com';
          _sf_async_config.path = '/news/2017/oct/18/shawnee-art-business-helps-support-kansas-city-are/';
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                 (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                 'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
      </script>
    
  </body>
</html>
