<!DOCTYPE html>
<html lang="en">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <title>St. James alumna Jenna Gray finishes as NCAA runner-up in women&#39;s javelin throw | Shawnee Dispatch</title>
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
    
    
  <link rel="shortcut icon" type="image/x-icon" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/favicon.png" />
  
  <meta property="og:title" content="St. James alumna Jenna Gray finishes as NCAA runner-up in women&#39;s javelin throw"/>
  <meta property="og:site_name" content="Shawnee Dispatch"/>
  <meta property="og:url" content="http://www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/" /> 
  <meta property="og:description" content="St. James alumna Jenna Gray ended her sophomore track and field season at Stanford with a bang by finishing as the runner-up in the women&#39;s javelin throw at the NCAA outdoor championships on Thursday at Oregon&#39;s Hayward Field. Gray&#39;s throw of 57.29 meters (187 feet, 11 inches) was a personal-best, and only trailed Stanford teammate Mackenzie Little. " />
  
    <meta property="og:image" content="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/shawnee-social-logo.jpg" />
  
  <meta property="article:published_time" content="2018-06-07T23:06:34Z" />
  

    

  
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.css" type="text/css" media="screen, print">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/print.css" type="text/css" media="print">
    
    <!--[if IE 6]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie6.css" type="text/css" media="screen"><![endif]-->
    <!--[if IE 7]><link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/ie7.css" type="text/css" media="screen"><![endif]-->
    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/core.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/forms.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/containers.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/comments.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/news.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/destinations.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/twitter.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/videos.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/weblogs.css"  type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/activity.css" type="text/css" media="all">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/apps/tagging.css" type="text/css" media="all">
    

    
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/comments.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/apps/ugc-photos.css">
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/stylesheets/lib/menus.css">
    
  <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/ljworld.com/stylesheets/comments.css">
  

<link type="text/css" rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/stylesheets/base.css">
  

    

    
  
  
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie7_and_less.css">
    <![endif]-->

    <!--[if lte IE 6]>
      <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/stylesheets/ie6_and_less.css">
    <![endif]-->

    <!--[if IE]>
      <script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
  <!--[if lte IE 6]>
    <link rel="stylesheet" href="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/stylesheets/ie6.css">
  <![endif]-->


  <!--[if lt IE 7]>
    <script src="http://media.ljworld.com/weather.js" type="text/javascript"></script>
    <link type="text/css" rel="stylesheet" href="http://media.lawrence.com/weeklies/desoto/stylesheets/ie.css">
  <![endif]-->


    <script type="text/javascript">
      var STATIC_MEDIA_URL = 'http://kweeklies.media.clients.ellingtoncms.com/static/';
    </script>
    <script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=true"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/min.js"></script>
    <!-- these files redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/apps/events.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/calendars.js"></script> -->
    <!-- <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/maps.js"></script> -->
    <!-- Use our own bug-fixed version of the maps.js. Once MPM fixes the bugs, we can use theirs. UPDATE: Looks like this is identical now.
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/maps.js"></script> -->
    <!-- these are redundant to min.js
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/lib/modules.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/places.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/apps/ratings.js"></script> -->

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/video_player.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/prerolls.js"></script>
    <!-- testing to see if videos work --> <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/swfobject2.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.template.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/quicksilver.score.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.livefilter.js"></script>

    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/maps/map_maker.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/onload.js"></script>

    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/yahoo-dom-event.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/flash.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/audioplayer.js"></script>

    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/cookies.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.3.0/javascript/lib/mobile_detect.js"></script>
    <script type="text/javascript">
      var cookie_value = Ellington.Cookies.get_cookie('template_preference');
      if (cookie_value === null) {
        if (Ellington.TabletDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'tablet');
          window.location.reload(true);
        }

        if (Ellington.MobileDetect()) {
          Ellington.Cookies.set_cookie('template_preference', 'mobile');
          window.location.reload(true);
        }
      } else if (cookie_value == 'mobile' || cookie_value == 'tablet') {
        if (window.location.host == "www.shawneedispatch.com") {
          window.location.reload(true);
        }
      }
    </script>
    

    
    
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/yahoo-dom-event/yahoo-dom-event.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/animation/animation-min.js"></script>
  <script type="text/javascript" src="http://yui.yahooapis.com/2.5.2/build/connection/connection-min.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/bootstrap.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/dom.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/event.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/tmp/popupmenus-x.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/simple-tabs.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/widget/popup-link.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/javascript/util/cookies.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/swfobject2.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/legacy/search.js"></script>
  <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/scripts/site.js"></script>

  <script type="text/javascript">
    $(function () {
      
      $('#site-nav li[id]').each(function(){  new WOL.widget.popupMenu(this.id, 'off', 'on');  });

      $(".unobtrusive").click(function(e) {
          var href = ($(this).attr('href'));
          window.location = href;
          //alert( e.isDefaultPrevented());
          return true;
      });

      WOL.widget.popupMenu.visibilityEvent.subscribe(function(type, args) {
        if (args[0] == 'show')        { $('div.video-embed-wrapper').css('visibility', 'hidden');
        } else if (args[0] == 'hide') { $('div.video-embed-wrapper').css('visibility', 'visible'); }
      });
      
    });
  </script>

  <!-- Facebook Pixel Code -->
  <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '226738544330346');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=226738544330346&ev=PageView&noscript=1"
  /></noscript>
  <!-- End Facebook Pixel Code -->

  
<!-- Start: GPT Async -->
<script type='text/javascript'>
  var gptadslots=[];
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function(){ var gads = document.createElement('script');
    gads.async = true; gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type="text/javascript">
  googletag.cmd.push(function() {

    //Adslot 1 declaration
    gptadslots[1]= googletag.defineSlot('/1024221/SH_halfpage', [[300,600]],'div-gpt-ad-981288467259272027-1').addService(googletag.pubads());

    //Adslot 2 declaration
    gptadslots[2]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-2').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 3 declaration
    gptadslots[3]= googletag.defineSlot('/1024221/SH_leaderboard', [[728,90]],'div-gpt-ad-981288467259272027-3').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 4 declaration
    gptadslots[4]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-4').setTargeting('pos',['1']).addService(googletag.pubads());

    //Adslot 5 declaration
    gptadslots[5]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-5').setTargeting('pos',['2']).addService(googletag.pubads());

    //Adslot 6 declaration
    gptadslots[6]= googletag.defineSlot('/1024221/SH_mediumrectangle', [[300,250]],'div-gpt-ad-981288467259272027-6').setTargeting('pos',['3']).addService(googletag.pubads());

    //Adslot 7 declaration
    gptadslots[7]= googletag.defineSlot('/1024221/SH_pushdown', [[970,415]],'div-gpt-ad-981288467259272027-7').addService(googletag.pubads());

    //Adslot 8 declaration
    //gptadslots[8]= googletag.defineSlot('/1024221/SH_sticky', [[800,600]],'div-gpt-ad-981288467259272027-8').addService(googletag.pubads());
    
    googletag.pubads().setTargeting("url", "/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/");
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableAsyncRendering();
    googletag.enableServices();
  });
</script>
<!-- End: GPT -->

  


    <link type="application/rss+xml" href="http://www.shawneedispatch.com/rss/headlines/" rel="alternate" title="RSS">

    
    
      <script>
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-381152-17']);
        _gaq.push(['_trackPageview']);

        (function() {
          var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; 
          ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
          var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
      </script>
    

    
    
  </head>

  
<body class="story detail" id="weekly" >
<img height="1" width="1" style="border-style:none; position: absolute;" alt="" src="//insight.adsrvr.org/track/evnt/?adv=71kqd28j&ct=0:4r2sq1vu&fmt=3"/>

<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_bbpsta33so63is2wovts2t2bbi'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>


    <div id="page">
      
<div class="sticy-ad-wrapper" style="position: absolute; top: 0; left: 0; z-index: 101;">
  <div class="sticky-ad">
    <div id='div-gpt-ad-981288467259272027-8'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-8'); });
	  </script>
	</div>
  </div>
</div>


  <div id="header">
    
      <div class="block">
        <div id="user">
          <a href="/print/" class="subscribe">Locations</a>
        </div>

        
          <div id="weather">
            
            <p>
              <a href="/weather/" class="icon"><img id="weatherImage" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/images/weather/white/sunny.svg" alt="Fair"></a>
              <a href="/weather/">84&deg; </a>
            </p>
            
          </div>
        
        


        <h1><a href="/">Shawnee Dispatch</a></h1>

        
      </div>
      
      <style>
      .nav ul { list-style: none; padding: 0; margin: 0; }
      .nav li { text-align: center; }
      .nav a { text-decoration: none; display: block; padding: 0 7px; text-align: center; }
      .nav a:hover { background-color: rgb(0, 0, 0, 0.06); }
      .nav a.active { background-color: rgba(0, 0, 0, 0.1); cursor: default; }

      .nav li li { font-size: .8em; }
      .nav > ul > li > a { padding-left: 0; }

      .nav li ul { position: absolute; display: none; width: inherit; background: #f3f3f3; border: 1px solid #c3c3c3; width: 150px; padding: 7px 0; }
      .nav li ul li { margin-right: 0; line-height: 25px; margin: 7px 0; }
      .nav li ul li a { display: block; text-align: left; padding-left: 12px; }
      #header .nav ul li ul a:hover { background: #313a8d; color: #fff !important; }
      .nav li:hover ul { display: block; }
      .nav li ul li { display: block; }
      </style>

      <div class="nav">
        <ul class="header_nav">
        
          <li><a href="/news/">News</a>
            <ul>
              <li><a href="/news/today/">Today's news</a></li>
              <li><a href="/news/local/">Local</a></li>
              <li><a href="/news/sports/">Sports</a></li>
              <li><a href="/news/government/">Government</a></li>
              <li><a href="/news/elections/">Elections</a></li>
              <li><a href="/news/business/">Business</a></li>
              <li><a href="/news/schools/">Schools</a></li>
              <li><a href="/couples/">Engagements</a></li>
              <li><a href="/couples/">Weddings</a></li>
              <li><a href="/couples/">Anniversaries</a></li>
              <li><a href="/births/">Births</a></li>
              <li><a href="/obituaries/">Obituaries</a></li>
            </ul>
          </li>
          <li><a href="/news/schools/">Schools</a></li>
          <li><a href="/news/opinion/">Opinion</a>
            <ul>
              <li><a href="/news/living/">Living</a></li>
              <li><a href="/news/opinion/letters/">Letters to the editor</a></li>
              <li><a href="/submit/letter/">Submit your letter</a></li>
            </ul>
          </li>
          <li><a href="/photos/">Photos</a>
            <ul>
              <li><a href="/photos/galleries/">Photo galleries</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
            </ul>
          </li>
          <li><a href="http://shawneemarketplace.com/dispatch-ads">Marketplace</a></li>
          <li><a href="http://www.shawneejobopenings.com">Jobs</a></li>
          <li><a href="/circulars/">Circulars</a></li>
                    <li><a href="https://classifieds.lawrence.com/placead/">Classifieds</a></li>
          <li><a href="/submit/">Submit</a>
            <ul>
              <li><a href="/submit/news/">Story idea</a></li>
              <li><a href="/submit/photo/">Photo</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Engagement</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Wedding</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Obituary</a></li>
              <li><a href="https://kansas.obituariesandcelebrations.com/">Birth</a></li>
              <li><a href="/submit/letter/">Letter to the Editor</a></li>
              <li><a href="/submit/press_release/">Press release</a></li>
            </ul>
          </li>
          <li><a href="#">Help</a>
            <ul>
              <li><a href="/subscribe/">Subscribe</a></li>
              <li><a href="/about/contact/">Contact us</a></li>
              <li><a href="/search/">Advanced search</a></li>
              <li><a href="/submit/photo/">Submit a photo</a></li>
              <li><a href="/submit/">Submit a news item</a></li>
              <li><a href="/help/usernames/">Username FAQ's</a></li>
            </ul>
          </li>
          
            <li class="login_link"><a href="/accounts/login/" title="Sign into to your account">Log in</a></li>
          
        </ul>
      </div>
    
  </div>

  

  <div id="body">
    
      

      
    

    

  <div id="heading">
      <h2 class="header">
        <a class="back" href="/news/2018/jun/07/">
      
        Archive for Thursday, June 7, 2018
      
        </a>
      </h2>
  </div>  


    <div class="breadcrumbs">
      <div class="block">
      
      </div>
    </div>

    <div class="top-banner-ad-wrapper block">
  <div class="top-banner-ad" style="width: 728px; margin: 10px auto;">
   <!-- weekly_lb -->
	<div id='div-gpt-ad-981288467259272027-2' style='width:728px; height:90px;'>
	  <script type='text/javascript'>
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-2'); });
	  </script>
    </div>
  </div>
</div>


    
      <div id="primary">
        
        <div class="block">
          
          <div class="content">
            
  <div class="heading" id="story-heading">
    
      <h4 class="preheader"><a class="back" href="/news/2018/jun/07/">
        
          Archive for Thursday, June 7, 2018
        
        </a>
      </h4>
    
    <h2 class="header">St. James alumna Jenna Gray finishes as <span class="caps">NCAA</span> runner-up in women&#8217;s javelin&nbsp;throw</h2>
    
    
    
    
    
    
    
    
    
    
    
    
    
  </div>
      

            

<div class="story-tools">

  
  <p class="byline">By <a href="/staff/chris-duderstadt/">Chris Duderstadt</a></p>
  



  <p class="date">June 7, 2018</p>



<ul class="tools">
  <li><a href="/mailfriend/16/121490/097fda446a/">Email</a></li>
  <li><a href="#comment-form">Post a comment</a></li>
  <li><a href="/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/?print">Print</a></li>
</ul>

</div>

  <div id="story-body">
    
    
    
  
    
    
    <div class="p402_premium">
      <p>After earning All-America honors as a freshman, St. James alumna Jenna Gray ended her sophomore track and field season at Stanford with a bang by finishing as the runner-up in the women's javelin throw at the NCAA outdoor championships on Thursday at Oregon's Hayward Field.</p>

<p>Gray — who finished 16th last year — had the top throw in the first flight by nearly 6 meters with a personal-best mark of 57.29 meters (187 feet, 11 inches). The Stanford two-sport star was in first place until teammate Mackenzie Little overtook Gray with a throw of 60.36 meters (198 feet) — which helped the Cardinal go one-two in the event.</p>

<p>Along becoming an All-American for the second straight year as a javelin thrower, Gray has helped the Cardinal volleyball team to back-to-back Final Four — including a national title in 2016. Gray and fellow St. James product Audriana Fitzmorris both earn All-America honors in their sophomore seasons.</p>

<p>Gray was the first of two St. James alumnae to be in action this week at the NCAA outdoor track and field championships. Virginia junior Kelly Mckee will compete in the women's triple jump, which is scheduled for 5:40 p.m. Central Time on Saturday. </p>
    </div>
    <script type="text/javascript">
      try { _402_Show(); } catch(e) {}
    </script>

    
    
    
    
  </div>

  









<script>window.jQuery || document.write('<script type="text/javascript" src="http://code.jquery.com/jquery-1.4.2.min.js"><\/script>');</script>
<div class="content_tools">
<ul class="content_tools">
     
  <li><a href="javascript:window.print();">Print</a></li>

  

  

  

  

  
    
      <li class="favorite"><a href="/social/favorites/stories/add/121490/">Favorite</a></li>
    
  

  

  

  

  

  <li class="comment"><a href="/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/#comments">Comment</a></li>

  

  
  
</ul>
<div class="sharing_tools">
  <ul class="sharing_links">
    
    <li class="email"><a href="/mailfriend/16/121490/097fda446a/" rel="popup(620x650)">E-mail to a friend</a></li>
    <li class="facebook"><a title="Share this on Facebook" href="https://www.facebook.com/sharer.php?u=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/&amp;t=St.%20James%20alumna%20Jenna%20Gray%20finishes%20as%20NCAA%20runner-up%20in%20women%27s%20javelin%20throw" rel="popup">Facebook</a></li>
    <li class="twitter"><a title="Tweet this on Twitter" href="https://twitter.com/share?url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/%3Futm_campaign%3Dljpgtweet%26utm_source%3Dljpgtweet%26utm_medium%3Dljpgtweet&amp;text=%E2%80%9CSt.%20James%20alumna%20Jenna%20Gray%20finishes%20as%20NCAA%20runner-up%20in%20women%27s%20javelin%20throw%E2%80%9D%20on%20Shawnee%20Dispatch%3A%20" rel="popup">Tweet</a></li>
    <li class="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/">LinkedIn</a></li>
    <li class="stumbleupon"><a href="http://www.stumbleupon.com/submit?url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/">StumbleUpon</a></li>
    <li class="google"><a href="https://plusone.google.com/_/+1/confirm?hl=en&url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/" rel="popup">Google +</a></li>
  </ul>
  <ul class="extended_sharing">
    <li class="esl deliciouso"><a title="Bookmark this on Delicious" href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;">Delicious</a></li>
    <li class="esl diggo"><a href="http://digg.com/submit?url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/">Digg</a></li>
    <li class="esl tumblr"><a href="http://www.tumblr.com/share/link?url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/" title="Share on Tumblr">Tumblr</a></li>
    <li class="esl wordpress"><a href="http://www.addtoany.com/add_to/wordpress?linkurl=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/">Wordpress</a></li>
    <li class="esl reddit"><a href="http://reddit.com/submit?url=http%3A//www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/">Reddit</a></li>
    <li>
      <p>Copy and paste the link:
        <input type="text" name="link" value="http://www.shawneedispatch.com/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/"></p>
    </li>
  </ul>
</div>

</div>



  <div id="post_story_ads">
    
    <div id='div-gpt-ad-1426274918459-6' style='width:320px; height:50px; text-align: center;'>
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426274918459-6'); });
        </script>
    </div>
  </div>

  
    
    
      <div class="recommended">
        <h3>More like this story</h3>
        <ul>
          
            <li><a href=""></a></li>
          
            <li><a href="/news/2016/may/29/st-james-girls-track-and-field-sets-tone-early-fin/">St. James girls track and field sets tone early, finishes as state runner-up</a></li>
          
            <li><a href="/news/2017/nov/29/st-james-alumnae-gray-fitzmorris-selected-all-pac-/">St. James alumnae Gray, Fitzmorris selected to All-Pac-12 volleyball team</a></li>
          
            <li><a href="/news/2016/dec/17/st-james-alumnae-gray-fitzmorris-win-ncaa-volleyba/">St. James alumnae Gray, Fitzmorris win NCAA volleyball title with Stanford</a></li>
          
            <li><a href=""></a></li>
          
        </ul>
      </div>
    


  
    

<div id="comments">
  
  
  
  
    
    
    
      
      

<h3 class="header">Comments</h3>

  <p class="no_comments">Use the comment form below to begin a discussion about this content.</p>

      
    
  

  
  

  
    
      
      
        




  <h3>Sign in to comment</h3>
  



<div id="login">
  <form action="/accounts/login/" method="post" class="signin_form form_toggle"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4jHOGCsjzqmHw2zQwB5sj0TFa6Sr0UdJ' /></div>
    <p><label for="id_username">Username</label>
      <input type="text" name="username" value="" id="id_username"></p>

    <ul>
      <li><input type="radio" name="method" value="signin" checked="checked"> I have an account.</li>
      <li><input type="radio" name="method" value="signup"> <strong>I'm new.</strong></li>
    </ul>

    <div class="signin_fields">
      <p><label for="id_password">Password <a href="/accounts/password/reset/"><small>Forgot?</small></a></label>
        <input type="password" name="password" value="" id="id_password"></p>
      <p><button type="submit">Sign in</button></p>
    </div>

    <div class="signup_fields" style="display:none;">
      <p><label for="id_password1">Password</label>
        <input type="password" name="password1" value="" id="id_password1"></p>

      <p><label for="id_password2">Confirm password</label>
        <input type="password" name="password2" value="" id="id_password2"></p>

      <p><label for="id_email">Email</label>
        <input type="text" name="email" value="" id="id_email"></p>
      
      <p>
        <script type="text/javascript" src="//www.google.com/recaptcha/api.js"></script><div class="g-recaptcha" data-sitekey="6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"></div>>
        <noscript>
           <iframe src="//www.google.com/recaptcha/api/noscript?k=6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r"
               height="300" width="500" frameborder="0"></iframe><br />
           <textarea name="recaptcha_challenge_field" rows="3" cols="40">
           </textarea>
           <input type="hidden" name="recaptcha_response_field" value="manual_challenge" />
        </noscript>
      </p>
      
      <p><button type="submit">Sign up</button></p>
    </div>
    <input type="hidden" name="next" value="/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/?login" id="next">
  </form>

  <div id="openid_form" style="display:none;">
    
    
<form action="/socialregistration/openid/redirect/" method="post">
	<div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4jHOGCsjzqmHw2zQwB5sj0TFa6Sr0UdJ' /></div>
	
    	<input type="text" name="openid_provider" />
        
    
      
        <button type="submit" value="Connect with OpenID">Connect with OpenID</button>
      
        
</form>

  </div>
</div>



      
    
  
</div>

  

          </div>

          
          <div id="rail" class="rail sidebar">
            
              
              <div class="primary-ad-wrapper ad">
  <div class="primary-ad">
    <!-- weekly_sidebar_primary -->
      <div id='div-gpt-ad-981288467259272027-1'>
	    <script type='text/javascript'>
		  googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-1'); });
	    </script>
	  </div>
  </div>
</div>


              
  
                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_secondary -->
    <div id='div-gpt-ad-981288467259272027-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-4'); });
	</script>
	</div>
  </div>
</div>

                 <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_tertiary -->
    <div id='div-gpt-ad-981288467259272027-5'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-5'); });
	  </script>
	</div>
  </div>
</div>

              

              
                
                
                
                <div class="onthestreet container">
                  <h6><a href="/onthestreet/">Point of View</a></h6>
                  <a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/"><img src="http://kweeklies.media.clients.ellingtoncms.com/img/manonthestreet/2013/08/21/jeppesen_r290x120.jpg?28593ccc968a04fe49aeb85d6ad33451da88df5f" title="" alt=""></a>
                  <h3><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">What’s your favorite place in Shawnee, and&nbsp;why?</a></h3>
                  <p class="tease">“The magic bike path (75th and Pflumm) winds lazily through water and trees. I feel like I’m in fairy tale&nbsp;land!”</p>
                  <p class="byline">&mdash; Angela&nbsp;Jeppesen</p>
                  <p class="more clear"><a href="/onthestreet/2013/aug/21/whats-your-favorite-place-shawnee-and-why/">More responses</a></p>
                </div>
                
                
              

              
              
              
              <div class="poll container">
                <h6><a href="/polls/2018/">Question of the week</a></h6>
                  <h3><a href="/polls/2016/jun/have-you-noticed-foul-odor/">Have you noticed a foul odor coming from the&nbsp;landfill?</a></h3>
                <form action="/polls/2016/jun/have-you-noticed-foul-odor/results/" method="post"><div style='display:none'><input type='hidden' name='csrfmiddlewaretoken' value='4jHOGCsjzqmHw2zQwB5sj0TFa6Sr0UdJ' /></div>
                  <ul>
                    
                  </ul>
                  <p><input type="image" class="button" src="http://media.ljworld.com/images/buttons/vote.gif" value="Vote"> or <a href="/polls/2016/jun/have-you-noticed-foul-odor/results/">see results</a></p>
                </form>
              </div>
              
              

                
                
                <div class="galleries container">
                <h6><a href="/photos/galleries/">Photo galleries</a></h6>
                
                  <a class="gallery" href="/photos/galleries/2018/may/10/sweet-surprise/" title="A sweet surprise">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/10/IMG_8305_r295x200.JPG?4ce3492f19d624b46df7bf42f5144275f49eb92a" alt="A sweet surprise" />
                  </a>
                
                
                      <a class="gallery" href="/photos/galleries/2018/apr/24/friendship-and-faith-shawnee-church-shares-bond-in/" title="Friendship and faith: Shawnee church shares bond with inner-city ministry">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/04/24/IMG_6987_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="Friendship and faith: Shawnee church shares bond with inner-city ministry" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2018/mar/20/steiner-home/" title="The Steiner Home">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/03/20/DSart_0321_front_house_r95x75.jpg?7f29947774c5585d04d0801934e763a49a004212" alt="The Steiner Home" />
                      </a>
                
                      <a class="gallery" href="/photos/galleries/2018/mar/06/st-joseph-catholic-church-open-house/" title="St. Joseph Catholic Church Open House">
                        <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/03/06/DSart_0307_outside_r95x75.JPG?7f29947774c5585d04d0801934e763a49a004212" alt="St. Joseph Catholic Church Open House" />
                      </a>
                
                </div>
                


                
                
                <div class="photo-list container">
                <h6><a href="/photos/">Photos</a></h6>
                
                  <a class="photo" href="/photos/2018/jun/06/60883/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/06/04/Brian_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="bg" title="bg" />
                  </a>
                
                  <a class="photo" href="/photos/2018/jun/05/60886/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/06/05/DSart_0506_lauryn_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Lauryn Hurley, a 2018 Mill Valley graduate, holds her Blue Star Award, ..." title="Lauryn Hurley, a 2018 Mill Valley graduate, holds her Blue Star Award, ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/jun/05/60885/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/06/05/275A8663_2_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Mission North alumna Hannah Redick makes contact with a pitch in ..." title="Shawnee Mission North alumna Hannah Redick makes contact with a pitch in ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/jun/05/60884/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/06/05/dssports_0606_SJAClayTargetTeam_2_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="The St. James Academy trapshooting team gathers for a group photo. Front ..." title="The St. James Academy trapshooting team gathers for a group photo. Front ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/jun/03/60881/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/06/03/DSart_0606_kobach_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Kansas Secretary of State Kris Kobach rides in the Old Shawnee Days ..." title="Kansas Secretary of State Kris Kobach rides in the Old Shawnee Days ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/may/31/60880/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/31/IMG_2568_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="Shawnee Police responded on an alarm at the Sprint Store located at ..." title="Shawnee Police responded on an alarm at the Sprint Store located at ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/may/31/60879/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/31/IMG_2553_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="A front window at a Sprint Store, 15150 Shawnee Mission Parkway, was ..." title="A front window at a Sprint Store, 15150 Shawnee Mission Parkway, was ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/may/31/60878/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/31/IMG_2574_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="A large rock remains of the floor of the Olathe T-Mobile store ..." title="A large rock remains of the floor of the Olathe T-Mobile store ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/may/31/60877/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/31/IMG_2571_r55x45.JPG?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="A glass replacement contractor works to repair the damaged door at an ..." title="A glass replacement contractor works to repair the damaged door at an ..." />
                  </a>
                
                  <a class="photo" href="/photos/2018/may/31/60876/">
                    <img src="http://kweeklies.media.clients.ellingtoncms.com/img/photos/2018/05/31/ShugoshaPhoto_MAY23_r55x45.jpg?abaa5758728a8f20599dc819c9b7f21d0ebd0180" alt="John Albillar, owner of Shugosha Contemporary Martial Science, is passionate about teaching ..." title="John Albillar, owner of Shugosha Contemporary Martial Science, is passionate about teaching ..." />
                  </a>
                
                </div>
                
              

              
              
              <div class="secondary-ad-wrapper ad">
  <div class="secondary-ad">
    <!-- weekly_sidebar_quaternary -->
    <div id='div-gpt-ad-981288467259272027-6'>
	  <script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-6'); });
	  </script>
	</div>
  </div>
</div>
 
              

  
  <div class="container" style="text-align: center; display: block; border-top: none;">
        <style>
      .p2w_container a { color: #225180; font-size: 18px; line-height: 21px; }
      .p2w_container #widget_container div { text-align: left !important; margin: 2px 0; }
      .p2w_container #widget_container div#p2w_header { display: none; font-size: 11px; color: #cb0000; text-transform: uppercase; font-weight: bold; }
      #p2w_search_box input { display: block; float: left; margin-right: 5px; width: 174px; }
      #p2w_search_box #basSearchGo { float: right; background: url('http://kweeklies.media.clients.ellingtoncms.com/static/weeklies/shawneedispatch.com/images/search-btn.png') 0px -1px no-repeat; border: none; width: 85px; cursor: pointer; }
      .full #p2w_search_box #basSearchGo { float: none; }
      #p2w_shawnee-featured-ads_Block { width: 100%; padding: 0 0 10px 0; }
      #P2WKeywordSearch tr, #P2WKeywordSearch td { border-bottom: none; }

      .full { padding: 15px 0; border-top: 1px solid #ddd; }
      .p2w_container h6 a { font-size: 12px; color: #d41c00; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item a { font-size: 22px; line-height: 26px; margin-right: 12px; }
      .p2w_container.full .p2w_shawnee-featured-ads-automotive_Item span { font-size: 13px; line-height: 26px; vertical-align: middle; }
      #p2w_shawnee-featured-ads-automotive_Block { padding: 0; }
      .p2w_shawnee-featured-ads-automotive_Item br { display: none; height: 0; }
      .p2w_shawnee-featured-ads_Item { border-bottom: 1px dashed #ddd; }

    </style>
    <div class="secondary-ad-wrapper ad">
      <div class="p2w_container">
        <h6><a href="http://shawneemarketplace.com/dispatch-ads">Our Print Newspaper Ads</a></h6>
        <!-- All Ads -->
        <script id="p2w_shawnee-featured-ads" src="http://widgets.print2webcorp.com/widgetcontent/shawnee-featured-ads"></script>
      </div>
    </div>
  </div>
  


            
          </div>
          
        </div>
        
      </div>

      <div id="secondary">
        
          <div class="block">
            <div class="content"></div>
            <div class="rail"></div>
          </div>
        
      </div>
    

    
    <div class="footer-banner-ad-wrapper">
  <div class="footer-banner-ad" style="width: 728px; margin: 10px auto;">
    <!-- footer_lb -->
    <div id='div-gpt-ad-981288467259272027-3' style='width: 728px; height: 90px;'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-981288467259272027-3'); });
	</script>
</div>
  </div>
</div>

  </div>

  <div id="footer">
    <div class="block">
      <dl>
        <dt>Shawnee Dispatch</dt>
        <dd>
          
          <a href="/news/today/">News archives</a> /
          <a href="/about/">About</a> /
          <a href="/advertising/">Advertising</a> /
          <a href="/about/contact/#feedback">Feedback</a> /
          <a href="/about/contact/">Contact</a> /
          <a href="/about/use_policy">Terms of use policy</a> /
          <a href="/staff/">Staff</a> /
          <a href="https://rn12.ultipro.com/WOR1007/JobBoard/ListJobs.aspx?__vt=ExtCan">Jobs</a>
          
        </dd>

        <dt>Submit</dt>
        <dd>
          <a href="/submit/news/">Story idea</a> /
          <a href="/submit/photo/">Photo</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Engagement</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Wedding</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Anniversary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Obituary</a> /
          <a href="https://kansas.obituariesandcelebrations.com/">Birth</a> /
          <a href="https://classifieds.lawrence.com/placead/">Classified</a> /
          <a href="/submit/letter/">Letter to the Editor</a> /
          <a href="/legal/dmca/"><span class="caps">DMCA</span> Notice</a>
        </dd>
        


      </dl>

      <p><small>Contents of this site are &copy; Copyright 2018 Shawnee Dispatch. All rights reserved.</small></p>
    </div>
  </div>

    </div>
    

    <script type="text/javascript">
  var wol = window.wol || {};
  wol.debug = false;

  wol.site = {
      id: '3',
      name: 'Shawnee Dispatch',
      domain: 'www.shawneedispatch.com'
  };

  wol.user = {
    id: null,
    username: '',
    first_name: '',
    last_name: '',
    email: '',
    is_anonymous: true,
    is_authenticated: false,
    is_active: false,
    is_staff: false,
    is_superuser: false,
    date_joined: ''
  };

  
  
  wol.recaptcha = {
    api_key: '6LcIaxUUAAAAANyWnGYU1FiUqTeQ4iB8ZIr9Ic_r',
    enable_blog_posts: false,
    enable_comments: false,
    enable_mailforms: true,
    enable_registration: true
  };
</script>


    
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_defaults/2.2.0/javascript/thirdparty/jquery.ui.js"></script>
    
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/lightbox_me/jquery.lightbox_me.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/3p/jquery.autofocus-min.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/wol.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.media.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.defaults.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/ellington_default_old/javascript/jquery.carousel.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/extended_sharingtools.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/repost.js"></script>
    <script type="text/javascript" src="http://kweeklies.media.clients.ellingtoncms.com/static/worldonline_defaults/javascript/jquery.recaptcha.js"></script>
    
    <script type="text/javascript">
      $(document).ready(function() {
        $('.accordion').accordion({'autoHeight': false});
      });
    </script>
    
    
  <script type="text/javascript" src="http://media.lawrence.com/js/inline_photo_galleries.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/flash.js"></script>
  <script type="text/javascript" src="http://media.ljworld.com/scripts/audioplayer.js"></script>


    
    <script type='text/javascript' src='http://ads2.ljworld.com/www/delivery/ag.php'></script>
    

    


    
    
        <!-- Quantcast Tag -->
        <script type="text/javascript">
        var _qevents = _qevents || [];

        (function() {
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem, scpt);
        })();

        _qevents.push({
        qacct:"p-b9OfuctfLWqtE"
        });
        </script>

        <noscript>
        <div style="display:none;">
        <img src="//pixel.quantserve.com/pixel/p-b9OfuctfLWqtE.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
        </noscript>
        <!-- End Quantcast tag -->
    
    

    
      <script type='text/javascript'>
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 27638;
          _sf_async_config.domain = 'www.shawneedispatch.com';
          _sf_async_config.path = '/news/2018/jun/07/st-james-alumna-jenna-gray-finishes-ncaa-runner-wo/';
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                 (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                 'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
               loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
      </script>
    
  </body>
</html>
